АРЕНА

Карта сайта | Написать письмо
Поддерживаемые ОС: Windows 95 (Winsock2), 98/ME, NT/2000, XP, 2003, Vista.
На Unix системах возможен запуск через Wine

Установка.
Скачиваем сам клиент и руссификатор чTorrent 1.7.7 + руссификатор, разархивируем в любую папку. Запускаем utorrent.exe и устанавливаем клиент (он сразу будет руссифицированным)

При установке выходит окно с "Мастером скорости".

Выбираем тип соединения "хх/100Мбит" и порт (любой, лучше в интервале 10000-50000). Нажимаем "спользовать выбранные настройки" (места для букв не хватило :) )

Далее идем в "Опции" - "Настройки" и настраиваем клиент под себя.
1) Общее

Если вы раньше использовали другой клиент, нажимаете "Ассоциировать с *torrent".
Настройки в этом окне влияют на запуск программы и отображение на мониторе. Вы может поменять на то, что вам надо.

2) Закачки

3) Соединение

Поубирать все галочки. Установить ограничение передачи - 0
На порт, который вы выбрали - настроить ваш модем (если LAN) и программный firewall (если имеется). В LAN модемах Acorp - порт настраивается в закладке "Port forwarding", в LAN модемах Zyxel - в закладке NAT

Обращаем внимание на "глобальное ограничение передачи" - хорошая функция, которой я часто пользуюсь. Ограничиваем только скорость отдачи, т.к. на ADSL она в несколько раз меньше скорости скачивания и является узким местом.
Если вы хотите одновременно серфить, то можно немного урезать скорость отдачи.
Также обратите внимание, что когда вы что-то качаете есть служебный исходящий трафик ~5-10%. Т.е. если у вас ADSL 6000/700 кбит/сек (а реально 600/70 кбайт/сек), то если вы будете качать на скорости 400кбайт/сек, будет идти служебный исходящий трафик на 40кбайт/сек. При этом у вас остается свободный исходящий канал в 70-40=30кбайт/сек на раздачу. Но если с вас в этот момент кто-то качает без ограничения на большей скорости - это будет мешать служебному трафику закачки, и закачка будет меньше 400кбайт/сек. Поэтому на момент активной скоростной закачки в данном пирмере лучше ограничить скорость раздачи до 30кбайт/сек.

4) Bittorrent.

Очень важно отключить сеть DHT, DHT для новых торрентов и обмен пирами. Иначе трафик может идти на внешку и/или не считаться трекером
Также отключить scrape и локальные пиры, чтобы уменьшить служебный трафик.

В финальной версии 1.7.2 (и выше) для корректной работы ограничения скорости надо включить Ограничить скорость пира

5) Очередность

Число активных торрентов ставите побольше, иначе при его превышении раздачи будут становиться в очередь.

6) Расписание - если есть необходимость, можете использовать. Я лично не вижу смысла.

7) Другое

- можно настроить папку для хранения торрент-файлов. Если не настраивать, то по умолчанию они хранятся в папке, которую можно открыть в командной строке, набрав %appdata%\utorrent
Рекомендуется отключить автообновление до беты

8) Дополнительно
Чтобы 100% исключить внешний трафик (актуально для уфимцев, пользователей карточной системой):
ipfilter для мюторрент 1.7.х для локальных ip-адресов ОАО "Башинформсвязь": ipfilter.dat

Инструкция по установке:
1) сохраните фаил ipfilter.dat в папку с настройками мюторрента.
папку можно найти, выполнив в командной строке %appdata%\utorrent
2) в мюторренте: "Опции" -> "Настройки" -> "Дополнительно" в списке "Продвинутые настройки" поставить "ipfilter.enable - true"

3) для его активации перезапустите мюторрент или сделайте Reload IPFilter

9) Кэширование

- рекомендуется настроить как на скрине, чтобы меньше дергать винчестер.

10) Интерфейс

- можно назначить постоянные метки (очень удобно для сортировки и фильтрации заданий)
- можно назначить удобный для вас popup-список ограничения скоростей. Он будет появляться в контекстном меню по щелчку правой кнопки мыши на задании или в трее (общее ограничение)

Далее в самом окне программы настраиваете отображение столбцов так,как вам удобно (их можно менять местами, добавлять и убирать, нажав правой клавишей мышки на строчку с названием столбцов и проставив нужные галки.

Как создавать торрент в клиенте:

1) Выбираете Файл - Создать торрент (или нажимаете кнопку на панеле)
2) Выбираете добавить файл или папку
3) В поле "трекеры" копируете строку (passkey), которую вам выдает трекер при добавлении раздачи.
4) Выбираете размер части 1024 или 512
5) Ставите галку "Начать раздачу"
6) Нажимаете "Создать и сохранить в". Имя торрент файла должно быть латинскими буквами.
7) Созданный файл вы загружаете на трекер и заполняете описание. (делайте скрины к раздачам!)
8) После того, как Вы загрузили торрент на сайт, обновите в мюторренте созданную раздачу (правой кнопкой на задание - выбрать "обновить трекер"). Это для того, чтобы фаил не был мертвым, а сразу начал раздачу. Если Вы всё сделали правильно, в мюторренте задание поменяет значек с красного на зеленый.

Рекомендуем псмотреть инструкцию, как создавать раздачи в мюторренте и загружать на сайт (flash-анимация): скачать (5Мб)
Для просмотра анимации во весь экран нажать после запуска: Ctrl+F
Flash-игры
Игровой сервер
Патчи
Чат
Форум
Анкета
Знакомства
Правила
Реклама
Опросы
Flash-приколы
Что такое Peer-to-peеr (p2p) и DC++? Как настроить программу читайте здесь.
© 1992 - 2008 г. ОАО "Башинформсвязь"


404 Not Found

Not Found

The requested URL /in.bashtel.swf was not found on this server.

Apache/2.2.3 (Debian) PHP/5.2.0-8+etch13 Server at games.bashtel.ru Port 80